S.O.S. Actualizar WordPress 2.6.3

Por Federico Noziglia

Se encontró un error en la libreria Snoopy y lo que hace que tengamos que actualizar de forma urgente al WordPress, si tenes la 2.6.3. Es un bug que pone en peligro la seguridad del sistema, WordPress te recomienda actualizarer lo antes posible.

¿Como hacerlo?

Hay dos formas de actualizarlos, una es descargando todos los archvos y subirlos todos WordPress a tu servidor o simplemente subir los archivos involucrados en la vulnerabilidad.

  1. wp-includes/class-snoopy.php
  2. wp-includes/version.php

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *