Plugins para hacer más seguro tu WordPress

Como todos sabemos, el WordPress de vez en cuando suele lanzar algún error grave en cualquiera de sus versiones, y siempre se encuentra en constante actualización. Por suerte desde el panel de control se puede ver rapidamente cuando debemos actualizar a una nueva versión.

Pero los ataques y los errores de WordPress no son el único problema que afecta a sus usuarios; también pueden haber configuraciones de servidores mal hechas o diferentes factores que nos hagan pensar que se trata de un ataque, cuando es un simple error.

Por eso te traigo unos cuantos plugins de seguridad para WordPress.

  • AskApache. Modifica el .htaccess y da otro nivel de seguridad al password.
  • Force SSL. Obliga a usar paginas cifradas (seguras) para manejar el blog.
  • Secure Files. Más seguridad al momento de subir y descargar archivos.
  • Login LockDown. Bloquea las IPs que erren las contraseñas en el panel de inicio de WordPress, cada X veces.

Espero que te sirvan, con estos plugins, tu WordPress será mucho más seguo.

Visto en Net Security.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *